Problema con servo Hitec HS-805 MG

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con servo Hitec HS-805 MG

Mensaje por cuasar-22 el Sáb Abr 23, 2011 10:14 pm

Hola amigos, tengo un problema con este servo. He cambiado mi emisora de 27 por una Ko Propo com modulo de 2,4 GHZ.
El servo de gas es un Futaba digital y funciona perfectamenta, pero el de dirección ( Hitec HS-805 MG) no responde bien y
hace ruidos muy raros. Yo creo que no es es compatible con el receptor de 2,4 GHZ, haber si podeis ayudarme.
Saludos!!!
avatar
cuasar-22

Mensajes : 14
Fecha de inscripción : 03/04/2011
Edad : 49
Localización : Zazuar-Burgos

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con servo Hitec HS-805 MG

Mensaje por Juanjo el Jue Abr 28, 2011 7:17 am

hola, no tendría porque no ser compatible en mas siendo hitec, revisa que el conector del servo este bien y que este bien enchufado al receptor, es lo único que se me ocurre.

Juanjo

Mensajes : 107
Fecha de inscripción : 25/05/2010
Localización : La Coru... tia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con servo Hitec HS-805 MG

Mensaje por Colina93 el Jue Abr 28, 2011 9:34 am

Yo creo que tampoco importa si la emisora es Fm, o de 2,4 GHZ. Lo del ruido del servo sera porque es digital, y hacen muuucho ruido, pero si dices que no funciona bien... Como dice Juanjo, revisa que hallas enchufado todo bien, y ya nos comentaras.
avatar
Colina93

Mensajes : 119
Fecha de inscripción : 21/12/2010
Edad : 28
Localización : Andosilla-Navarra (Ribera)

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con servo Hitec HS-805 MG

Mensaje por enriquevtx el Jue Abr 28, 2011 12:28 pm

Has probado a poner la emisora en HRS??

_________________
""" I LOVE TAMIYA VINTAGE """""
""" I LOVE BEETLE BAJA BUG """

avatar
enriquevtx
Moderador

Mensajes : 8556
Fecha de inscripción : 25/05/2010
Edad : 33
Localización : Granada

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con servo Hitec HS-805 MG

Mensaje por cuasar-22 el Jue Abr 28, 2011 8:54 pm

Hola, lo primero daos las gracias por responderme. He revisado conectores,cables,receptor etc, todo esta bien. El servo de dirección no
es digital,sin embargo el de gas si lo es, y funciona correctamente. He probado con
un modulo y receptor Ko Propo de 40,y todo funciona correctamente. Creo que tendre que dejarlo con el modulo de 40, pero me fastidia porque tendre que poner un Fail Safe y resulta que tambien produce fallos a el servo. Sobre lo que me responde enriquevtx, te dire que en esta emisora (Helios X10) no veo ninguna opción de HRS, creo que no lo lleva, cosa que una futaba que tuve (Futaba 3 pj) si lo llevaba.
Bueno, seguire investigando haber si resuelvo algo.
Saludos: Jesús.
avatar
cuasar-22

Mensajes : 14
Fecha de inscripción : 03/04/2011
Edad : 49
Localización : Zazuar-Burgos

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con servo Hitec HS-805 MG

Mensaje por enriquevtx el Vie Abr 29, 2011 5:45 am

ok, pense que el servo de direccion era digital tambien, tampoco tiene PPM ni PCM?

_________________
""" I LOVE TAMIYA VINTAGE """""
""" I LOVE BEETLE BAJA BUG """

avatar
enriquevtx
Moderador

Mensajes : 8556
Fecha de inscripción : 25/05/2010
Edad : 33
Localización : Granada

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con servo Hitec HS-805 MG

Mensaje por nofre vidal el Sáb Abr 30, 2011 10:17 am

Seguramente este servo no sea compatiblecon el sistema de 2.4 de la ko propo, a mi me paso algo parecido, pero con Futaba, el servo de direcccion es Hitec , el servo de gas es el de casa, y si cambio el sistema de 2.4 a hrss, el servo de gas hacia lo mismo que el tuyo y de momento hasta que no rompa el servo de gas estoy usado el sistema normal de 2.4 de Futaba, un saludo.
avatar
nofre vidal

Mensajes : 80
Fecha de inscripción : 27/09/2010
Edad : 39
Localización : Campos ( MALLORCA)

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con servo Hitec HS-805 MG

Mensaje por enriquevtx el Sáb Abr 30, 2011 11:26 am

Pues puede ser, haber que nos dice....

_________________
""" I LOVE TAMIYA VINTAGE """""
""" I LOVE BEETLE BAJA BUG """

avatar
enriquevtx
Moderador

Mensajes : 8556
Fecha de inscripción : 25/05/2010
Edad : 33
Localización : Granada

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con servo Hitec HS-805 MG

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.