problema con los servos

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: problema con los servos

Mensaje por peter34 el Miér Oct 27, 2010 11:05 pm

Eso ya... cada uno sabe lo que tiene que hacer

También se pueden comprar cosas de 2ª mano... esta semana vi un rhino multiplex de 24kg por 60€ puesto en casita

Creo que fué en el foro de cochesrc scratch
avatar
peter34
Admin

Mensajes : 8129
Fecha de inscripción : 19/05/2010
Edad : 42
Localización : Cariño - La Coruña

Ver perfil de usuario http://www.youtube.com/user/peterdesign34/videos

Volver arriba Ir abajo

Re: problema con los servos

Mensaje por pepoxbaja el Miér Oct 27, 2010 11:29 pm

ese precio esta bien la verdad. de momento espero recibir el kit y a seguir disfrutando, la verda que solo he quemado un servo en toda mi vida y eso que purulan por mis manos 7 coches¡¡ jjeje pero bueno todo es la suerte- le hice un invento para parar las chinas como las motos de cross en los amortiguadores a ver cuando pongo unas fotos. un saludo¡
avatar
pepoxbaja

Mensajes : 267
Fecha de inscripción : 21/08/2010
Edad : 34
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema con los servos

Mensaje por peter34 el Jue Oct 28, 2010 7:17 am

pilapeña (no digo na... jejeje)
avatar
peter34
Admin

Mensajes : 8129
Fecha de inscripción : 19/05/2010
Edad : 42
Localización : Cariño - La Coruña

Ver perfil de usuario http://www.youtube.com/user/peterdesign34/videos

Volver arriba Ir abajo

Re: problema con los servos

Mensaje por pepoxbaja el Jue Oct 28, 2010 7:18 am

a ver si tengo tiempo esta tarde antes de irme a clase....
avatar
pepoxbaja

Mensajes : 267
Fecha de inscripción : 21/08/2010
Edad : 34
Localización : Madrid

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema con los servos

Mensaje por Olavarronsen el Jue Oct 28, 2010 11:09 am

cacharritos escribió:Llevé toda la bendeja del receptor y los servos junto con la emisora a la tienda y se han quedado con ella para ver dónde está el problema, aunque creen que se trata de un problema con los cristales o bien de los potenciómetros de la emisora. El caso es que los servos no son porque probaron con otros y seguía pasando, y en el tercer canal, aunque es todo/nada, tampoco hay interferencias, sólo pasa en el 1 y el 2. Esperaré a ver qué me dicen...

Potenciometros en la emisora?,que es la RTR?,yo en mi primer R/C tuve una de potenciometros y en cuanto pude la cambie ya que eran problemas constantes,cada dos por tres se desjustaban y en invierno con la humedad ambiente falseaban.Pase a una digital de FM y contentisimo y en cuanto pude pillar una 3PK de segunda mano ya fue la puta bomba como se notan las posibilidades de esta.
Como bien dice Peter34, en electronica no hay que escatimar pasta, siempre que se pueda logicamente, ya que a medio/ largo plazo los bolsillos lo agradecen,hay que tener en cuenta que es con lo que controlamos el vehiculo locomotriz,y si no hay control........se produce el temido "Ostion" affraid ,que nos hara gastar el doble de lo que queriamos ahorrar,o mas!!! 🇳🇴
avatar
Olavarronsen

Mensajes : 471
Fecha de inscripción : 06/06/2010
Edad : 43
Localización : Cantabria

Ver perfil de usuario http://www.evotecshop.com

Volver arriba Ir abajo

Re: problema con los servos

Mensaje por peter34 el Jue Oct 28, 2010 12:35 pm

Yo por un fallo en una emisora graupner xr2 ya hace años... le mandé un tremendo viaje a un hyper 7 pbs que tenía por aquel entonces

Motivo:
Dicho por el dependiente de la tienda: eso es humedad, dale con un secador y listo

Resultado:
Chasis doblado
defensa delantera rota
rigidificadora delantera rota
soporte superior diferencial delantero roto
cardan central/delantero partido
y a comprar otra emisora, claro...

Si comprase la emisora antes... no compraba todo eso a mayores y me echaba todo aquel verano sin cochecito

(gracias también en buena medida al incompetente de la tienda, que era un crapula de cuidado... así les fué)

Cada vez que me acuerdo de eso... enciendo al revés
avatar
peter34
Admin

Mensajes : 8129
Fecha de inscripción : 19/05/2010
Edad : 42
Localización : Cariño - La Coruña

Ver perfil de usuario http://www.youtube.com/user/peterdesign34/videos

Volver arriba Ir abajo

Re: problema con los servos

Mensaje por cacharritos el Sáb Oct 30, 2010 1:08 pm

Olavarronsen escribió:
cacharritos escribió:Llevé toda la bendeja del receptor y los servos junto con la emisora a la tienda y se han quedado con ella para ver dónde está el problema, aunque creen que se trata de un problema con los cristales o bien de los potenciómetros de la emisora. El caso es que los servos no son porque probaron con otros y seguía pasando, y en el tercer canal, aunque es todo/nada, tampoco hay interferencias, sólo pasa en el 1 y el 2. Esperaré a ver qué me dicen...

Potenciometros en la emisora?,que es la RTR?,yo en mi primer R/C tuve una de potenciometros y en cuanto pude la cambie ya que eran problemas constantes,cada dos por tres se desjustaban y en invierno con la humedad ambiente falseaban.Pase a una digital de FM y contentisimo y en cuanto pude pillar una 3PK de segunda mano ya fue la puta bomba como se notan las posibilidades de esta.
Como bien dice Peter34, en electronica no hay que escatimar pasta, siempre que se pueda logicamente, ya que a medio/ largo plazo los bolsillos lo agradecen,hay que tener en cuenta que es con lo que controlamos el vehiculo locomotriz,y si no hay control........se produce el temido "Ostion" affraid ,que nos hara gastar el doble de lo que queriamos ahorrar,o mas!!! 🇳🇴

Pues al final ha sido un problema de los potenciómetros de la emisora. Los han ajustado y ahora va bien, pero me temo que esta emisora no es nada del otro mundo y por nada se desajustan. En cuanto me recupere un poco del palo de la compra del coche miraré alguna buena, aunque sea de segunda mano.

Lo que sí quiero pillarme es un kill switch porque el fail-safe que lleva la emisora no te evita que el coche se quede sin control en caso de problema en la betría del receptor, que el servo de gas se atasque, etc.

Estoy interesado en este:

http://www.killerrc.com/products/products/killswitch.php

¿Alguno de vosotros lo lleva y sabéis si hay alguna tienda en Madrid o alrededores que lo tengan?

Un saludo a todos los foreros!
avatar
cacharritos

Mensajes : 11
Fecha de inscripción : 21/09/2010
Edad : 44
Localización : Guadalajara

Ver perfil de usuario

Volver arriba Ir abajo

Re: problema con los servos

Mensaje por Olavarronsen el Sáb Oct 30, 2010 1:47 pm

Hola Cacharritos

Me alegro que este localizado el origen de tus problemas electronicos,ya de entrada te has evitado gastar un dinero en servos o receptor que pensabas que estaban mal,ahora a ahorrar y cambiar a una emisora digital que de verdad lo vas a notar,y si ademas es de 2,4 Gh pues adios interferencias!!!.
Yo el Kill Switch lo compre en Chacal Rc que es patrocinador del foro y en 5 dias me llego a casa.

http://www.chacal-racing.com/1983-kill-switch-pico-3eme-voie-plug-play.html

Ademas si pinchas este enlace,tienes un tutorial de instalacion del mismo bastante completo.

http://www.hpibajaespana.com/tutoriales-f23/instalacion-kill-switch-t540.htm

Espero que te sirva de ayuda!!
avatar
Olavarronsen

Mensajes : 471
Fecha de inscripción : 06/06/2010
Edad : 43
Localización : Cantabria

Ver perfil de usuario http://www.evotecshop.com

Volver arriba Ir abajo

Re: problema con los servos

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.