Duda con ch3 emisora

Ver el tema anterior Ver el tema siguiente Ir abajo

Duda con ch3 emisora

Mensaje por ferminss el Lun Nov 22, 2010 10:24 pm

Hola amigos como ya comenté en otro apartado estoy haciendo unas luces caseras a base de led, el tema es que yo pensaba que las luces las podria encender desde el boton supuestamente destinado a este canal en mi emisora (HITEC SRX) pero no es así. Desconozco el funcionamiento de dicho canal y al conectar los faros estan siempre encendidos ya que cojen los 6 voltios por el negro y rojo de la clavija. He probado todas las combinaciones de cableado posible porque cada canal tiene 3 pines de conexion pero no hay forma de que respondan con el boton de la emisora para ese canal.
Solo me queda la chusca de poner un micropulsador al lado del brazo del servo que accione las luces al frenar o acelerar mas que nada por no llevarlas siempre encendidas lo que me bajaria mucho la autonomia de la bateria ¿no?.
Segun me han dicho, en esta mazorca de emisora el ch3 es para algun ajuste que llevan las barcas de nitro y para poco mas.
Si hay alguien por aqui que este puesto en el tema que me aconseje porque del tema de amisoras NPI.
avatar
ferminss

Mensajes : 20
Fecha de inscripción : 30/06/2010
Edad : 38
Localización : Plasencia (Caceres)

Ver perfil de usuario

Volver arriba Ir abajo

Re: Duda con ch3 emisora

Mensaje por Rhacco el Lun Nov 22, 2010 11:39 pm

Hola como dicho en tu otro post, deberías comprarte el kit hpi para las luces él mismo hará el trabajo por ti. las podrás encender y apagar cuando quieras desde la emisora.

sin eso no créo que lo consigas.

http://www.hpieurope.com/piw.php?lang=fr&partNo=336



si ya tienes los faros hechos cojes solo la caja negra que es la que controla todo y ya está

_________________


No gané cada vez que luché ,pero si perdi cada vez que hé dejado de luchar.
avatar
Rhacco
Admin

Mensajes : 2396
Fecha de inscripción : 23/05/2010
Edad : 42
Localización : Pontevedra y (vivo en Ginebra)

Ver perfil de usuario

Volver arriba Ir abajo

Re: Duda con ch3 emisora

Mensaje por ferminss el Mar Nov 23, 2010 12:08 am

Rhacco escribió:Hola como dicho en tu otro post, deberías comprarte el kit hpi para las luces él mismo hará el trabajo por ti. las podrás encender y apagar cuando quieras desde la emisora.

sin eso no créo que lo consigas.

http://www.hpieurope.com/piw.php?lang=fr&partNo=336



si ya tienes los faros hechos cojes solo la caja negra que es la que controla todo y ya está
Hola Rhacco gracias por tu atencion la cosa está en que conecto otros servos en este ch3 y al darle a la tecla de la emisora no se mueven en ninguna direccion. En este canal solo me funciona un pulsador que va de (-100 a +100) que si conectas un servo te lo va moviendo despacito en una direccion u otra. No se si para mi emisora patatera valga esa caja negra.
Los faros no los he acabado, solo he conectado uno provisionalmente para probar pero vamos que ya veremos si me tiro al charco con la cajita, mas que nada porque puede ser que lo que esa caja gestione sea el cambio de color de los led cuando la bateria baja de tension y que siempre esten encendidos al encender RX.
hablo desde la ignorancia en este tema
avatar
ferminss

Mensajes : 20
Fecha de inscripción : 30/06/2010
Edad : 38
Localización : Plasencia (Caceres)

Ver perfil de usuario

Volver arriba Ir abajo

Re: Duda con ch3 emisora

Mensaje por ZAMORARR el Lun Nov 29, 2010 7:11 pm

Y probaste desde la emisora a ver las regulaciones del tercer canal , inverso y reverso y que no este desastivado .

_________________
................................
.Hpi baja ss .
.Team associated rc8b -Brushless.
.kyosho 1/16 - brushless.
.Futaba 3PK 2,4 ghz ( red ) .
.Ccx pro 2.4 GHz.






La mente abierta a un punto de vista diferente.
avatar
ZAMORARR
Moderador

Mensajes : 3039
Fecha de inscripción : 25/05/2010
Edad : 36
Localización : Zamora .

Ver perfil de usuario

Volver arriba Ir abajo

Re: Duda con ch3 emisora

Mensaje por ferminss el Lun Nov 29, 2010 8:57 pm

zamorarr escribió:Y probaste desde la emisora a ver las regulaciones del tercer canal , inverso y reverso y que no este desastivado .
Hola zamorarr, probé de todo en la emisora pero creo que es así ya que donde conectas los faros es en el positivo y negativo del 3ch y ahí siempre llegan los 6 voltios de la pila. En cualquier canal que las enchufaba siempre se encendian al encender rx. La cosa puede estar en los 3 polos que tiene cada canal y los faros solo son 2 cables (+ y -).
Quizas solo se pueda hacer esto con la caja de luces de hpi
avatar
ferminss

Mensajes : 20
Fecha de inscripción : 30/06/2010
Edad : 38
Localización : Plasencia (Caceres)

Ver perfil de usuario

Volver arriba Ir abajo

Re: Duda con ch3 emisora

Mensaje por ZAMORARR el Lun Nov 29, 2010 9:55 pm

Pues si has probado todo , al final te va tocar comprar esa cajita que sera la que se encarge de hacer la gestion de apagado y encendido , digo yo , yo esa cajita la desconozco.

_________________
................................
.Hpi baja ss .
.Team associated rc8b -Brushless.
.kyosho 1/16 - brushless.
.Futaba 3PK 2,4 ghz ( red ) .
.Ccx pro 2.4 GHz.






La mente abierta a un punto de vista diferente.
avatar
ZAMORARR
Moderador

Mensajes : 3039
Fecha de inscripción : 25/05/2010
Edad : 36
Localización : Zamora .

Ver perfil de usuario

Volver arriba Ir abajo

Re: Duda con ch3 emisora

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.